1. Support
  2. Printers
  3. Lexmark M1140
  4. Smart Card Authentication Client (SCAC) breakage with LW90.xx.P015

Support article for Lexmark M1140

Smart Card Authentication Client (SCAC) breakage with LW90.xx.P015

Issue description

Lexmark is aware of a critical issue in which customers who are using the Lexmark Smart Card Authentication Client (SCAC) who have upgraded their printer firmware to LW90.xx.P015 are now unable to authenticate with their card on the device. Manual authentication is still functional.

Solution

If you are using the Lexmark Smart Card Authentication Client (SCAC), do not update firmware to LW90.xx.P015 instead contact your Lexmark Representative to obtain LW90.xx.P204 or later.

Since firmware update LW90.xx.P015 remains relevant for most users not using SCAC, Lexmark currently does not plan to remove the said update from the support site.

If you have upgraded the printer firmware to LW90.xx.P015 and are now unable to authenticate, please contact support to obtain LW90.xx.P204 or later.

Rate this article

How helpful was this article in resolving your issue ?

We appreciate your feedback. We use it to identify content which needs to be updated for accuracy or usefulness.

Thank you for your feedback!