Scan to RightFax XML icon does not appear on the printer home screen
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Scan to RightFax XML icon does not appear on the printer home screen

The Scan to RightFax icon does not appear on the printer home screen after uploading a Scan to RightFax XML file.

Issue description

The Scan to RightFax XML icon does not appear on the printer home screen after uploading a Scan to RightFax XML file.
Possible cause:
The fax server is not set up in the printer.

Solution

  1. Open a web browser, and then type the printer IP address in the address field.
  2. From the Embedded Web Server, do either of the following:
    • Select
      Settings
      Fax
      Fax Mode
      Fax Server
      .
    • Select
      Settings
      Fax
      Fax Server Setup
      . Enter the fax number in the
      To Format
      section.
    • Select
      Settings
      Apps
      Scan to RightFax
      . Click
      Stop
      , and then click
      Start
      .
    • Select
      Settings
      Device
      Home screen customization
      . Check if Scan to RightFax is available. If not, then click
      Restore home screen
      .
If the issue persists, then contact customer support.