The printer posts Remove Packaging Material message
The Printer Posts 'Remove Packaging Material' Upon Boot-Up for Lexmark MX61x
Issue description
The Multifunction printer displays the message Remove Packaging Material when the printer fully boots up. This could happen even if all printer and supplies packaging materials have already been removed.
Possible causes
- Packaging materials left in the Imaging Unit will actuate the input sensor flag, which results to the sensor being opened, and thus leads to the intervention message.
- A damaged or missing sensor will remain in an open state, hence the message.
- A defective controller card could also lead to the message displaying.
Solution
Remove the Toner Cartridge and Imaging Unit from the printer and carefully examine both supplies for packaging materials that may have been left during its initial installation. Click Proper set up and supply replacement of your Lexmark MX610/MX611 multifunction printer to see a video tutorial.
If all packaging materials have been removed but the printer still gives the message after installing back its supplies, search for more information related to this issue or contact support for further assistance.
Service action
Step | Action |
|---|---|
1 | Check the Input Sensor flag for physical damage through finger actuation.
|
2 | Access the printer’s Diagnostic Menu and perform the BASE SENSOR TEST . To do this:
|
3 | Should all sensors past that BASE SENSOR TEST or if issue remains unresolved after replacing the Input Sensor, replace the printer's Controller Board . Use the appropriate part number below:
|
4 | Should there be additional concerns or questions, contact the next level of support for further diagnosis. |
LEGACY ID:
TE723