Printing issues following a Firmware Update

Unable to print after firmware update

Issue description

After upgrading the printer firmware to versions 230.314-230.343 (except 230.330), the printer is unable to receive print jobs.
The jobs fail to print and get stuck in the print spool queue with an error.
Possible Cause:
The issue is caused by a restricted server list with either “Block Printing Only” or “Block Printing and HTTP Only” settings. There was a problem with these settings in the specified firmware versions.
Verification:
  1. Open the Embedded Web Server (EWS).
  2. Navigate to
    Settings
    >
    Network/Ports
    >
    TCP/IP
    to check if the restricted server list is configured.

Solution

To resolve this issue, update the printer firmware to the
latest version
.
Please get in touch with the Lexmark support team to download the
230.330
,
230.344
, or
later firmware versions
.
Workaround:
Perform this step if updating the firmware is not possible.
Change the Restricted Server List Options from “
Block Printing Only
” or “
Block Printing and HTTP Only
” to “
Block All Ports
.”