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  4. Cleaning tips for clearing lines, smudges or spots on scanner glass

Support article for Lexmark MX810

Cleaning tips for clearing lines, smudges or spots on scanner glass

Overview

Cleaning suggestions for any scanner are generally the same regardless of the model number.

Note:  Scan anomalies are seldom a scanner hardware failure and are often caused by debris or marks on the scanner glass.

Diagnosis

Print an internal Test Page.

If the internal test pages reveal the same vertical line, then consider any one of the following culprits:

  • Charge roller
  • Laser lens contamination
  • Fuser roller (smudges)
  • Transfer roller (smudges)
  • Toner cartridge anomaly
  • Image Transfer Unit anomaly

If the internal test paged look fine, then this is likely caused by a dirty ADF glass.

Additional identification

The Auto document feeder (ADF) scan result reveals solid or opaque line that runs the entire length of the page.

Since debris or marks on the scanner glass can affect the quality of any scan job: copy, fax, scan-to-file, or e-mail, you can quickly identify this problem by confirming the following behavior.

  • First, normal print jobs and test pages look fine.
  • Vertical lines are visible when using the ADF.
  • The placement of vertical line(s) is in the same position on every scan.

Scanner glass locations

Most scanners have two glass surface areas. However, scanners with single-pass duplex scanning capabilities have three glass locations.

  1. ADF scanner

  2. Flatbed

Auto Document Feeder (ADF) scan behavior

The image processor interprets the image sensor's repeated capture of this contamination as a vertical solid line, as shown in the following image.

Solution

Recommended supplies

  • You can purchase Lexmark's Klear touch-screen wipes (Item# 40X0392) from the Lexmark store or participating vendors.
  • Otherwise, a clean and soft lint-free cloth is recommended.

Procedure

  1. Locate the proper section of glass.

    If there are vertical lines (solid or opaque), then focus on the ADF scanner glass.

    If there are single smudges or spot(s), then focus on the flatbed scanner glass.

    Note:  The glass location differs by model. See above illustrations or reference your User's Guide for more information if you are having a difficult time locating this designated area.

  2. Perform an inspection of the glass for any of the following:

    • Clear adhesive tape
    • Glue
    • Paper
    • Marker or Ink
    • White out
    • Staples
    • Dust
    • Dirt

  3. Clean and remove any marks or debris.

    Note:  Use "Klear" touch screen wipes (40X0392) or a water-moistened cloth. A mild solvent is allowed, but do not use any cleaning solutions that contain abrasive ingredients.

  4. Inspect and clean the underside of the ADF (plastic strips) and the flatbed pad as necessary.

  5. Perform another scan.

  6. Repeat the procedure if the problem persists.

  7. An additional suggestion for ADF issues.

    Place an intentional mark on a blank sheet of paper and take note of its location.

  8. Make an ADF copy with your newly marked page.

  9. Evaluate the distance of the vertical line to your mark. This helps identify the glass location.

  10. Try to inspect this area of the ADF glass and clean as necessary.

  11. Check and clean the white reflective strips in the corresponding area on the underside of the ADF.

Note:  The image sensor is extremely sensitive and can read through the page. A mark on any white plastic surface (ADF reflection strips or flatbed pad) could result in a scan quality issue.

Other possibilities

If...Then...

Vertical lines appear only when printing...

Consider other printer-related topics such as toner cartridge, charge roller, photoconductor, transfer roller, or fuser. Contact Lexmark Technical Support.

Vertical lines appear when you lay the page on the flatbed...

Consider other printer-related topics such as toner cartridge, charge roller, photoconductor, transfer roller, or fuser. Contact Lexmark Technical Support.

Vertical lines appear on ADF-fed printed copies, but they do not appear on scan-to-network [e-mail, FTP, folder (PC), solutions]...

Consider other printer-related topics such as toner cartridge, charge roller, photoconductor, transfer roller, or fuser. Contact Lexmark Technical Support.

LEGACY ID: SO6289

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