Thank you for your feedback



Launching the Printer Enrollment Tool (PET) shows a Failed to authenticate user error

Document ID:SO9035

Usergroup :External
  Languages  
11/03/21 Properties  

Solution

Issue Description:

When using the printer enrollment tool (PET), the error message “Failed to authenticate user” appears before the user is prompted to authenticate.

If the PET fails to use the correct proxy when it launches, the login dialog is bypassed, and the error message is shown.

   

Solution:

The proxy that the PET requires must be manually set using the “set http_proxy” command for Windows OS or the “export http_proxy” command for macOS.
 

For the PET running on a Windows OS Workstation:

  • Open a command prompt window.
     
  • From the command prompt window;
      
    • Change to the directory where the pet-launcher.exe is located.
        
    • Execute “set http_proxy=http://[hostname-or-ip-address-of-proxy]:[port]
        
       
      • Replace [hostname-or-ip-address-of-proxy]:[port] with the correct proxy information.
           
    • Execute “pet-launcher.exe”
        

For the PET running on a macOS Workstation:

  • Open a terminal window.
      
  • From the terminal window
      
    • Change to the directory where the printer-enrollment-tool.app is located.
        
    • Execute “export http_proxy=http://[hostname-or-ip-address-of-proxy]:[port]
        
      • Replace [hostname-or-ip-address-of-proxy]:[port] with the correct proxy information.
           
    • Execute “open printer-enrollment-tool.app”

Note: These steps must be followed each time the PET is used. These steps can be scripted if desired.

 

Still Need Help?

Have the following available when calling Lexmark Technical Support;

  • Printer model(s)
  • Printer serial number
  • Software solution

 



Link:
Please enter the email address you would like to send a copy of this page to.