Thank you for your feedback



Active Directory Authentication Breaks After Updating Printer Firmware

Document ID:SO8473

Usergroup :External
  Languages  
09/26/17 Properties  

Environment

This document is applicable to the following Lexmark printer models:

  • Single function: CS720, CS725, CS727, CS728, CS72x, CS820, CS827
  • Multi-function: CX725CX727CX820, CX825, CX827, CX860

 

Solution

Overview


Updating the printer firmware from Firmware-3 (FW3) to Firmware-4 (FW4 version 040.086) breaks the Active Directory authentication, which could lock users out of the printer.

The FW4 version 040.086 was posted on the Lexmark support site for a short period before a newer version replaced it after a few weeks.

 

 

 

Solution

 
Updating the printer firmware to the latest version posted on the Lexmark support site will fix the issue. Should the issue persist, please contact Lexmark Technical Support for further assistance.

NOTE: The Lexmark representative might ask for the printer's current firmware level. Please refer to how to check the printer's firmware for the steps. Once you obtain the file, you may proceed and update the firmware by following the steps from how to update the printer's firmware.   

 

 

Contacting Lexmark


If you need additional assistance, please go to the Lexmark support site, type your printer model and locate Get in Touch with Lexmark! for contact information. NOTE: When calling for support, you will need the following:

  • Name and version of the solution
  • Affected printer model/s
  • Printer serial number

Please be near the product/s described in this article to expedite the support process and reduce callbacks.

  

 



Link:
Please enter the email address you would like to send a copy of this page to.