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Lexmark CS92x, CX92x and XC9225 – Paper Skews when Fed from the Multipurpose Feeder (MPF)

Document ID:SO8395

Usergroup :External
  Languages  
08/22/17 Properties  

Environment

This document is applicable to the following Lexmark printer models:

  • Single function: CS921, CS923, CS927 and C9235
     
  • Multi function: CX920, CX921, CX922, CX923, CX924, CX927XC9225, XC9235, XC9245, XC9255 and XC9265

Solution


Table of Contents

 


 

Overview


A skew can occur depending on how the paper is loaded in the MPF tray at the time of paper picking in the tray.
 

 


 

Possible cause


Here are two areas affecting the paper feeding in the MPF:

 

Areas Description
Edge Guide Placement
The MPF only has side-edge guides to keep the paper straight. If they are not snug (but not too tight), then the paper sheets can skew and this can lead to jams.
 
Loading condition


If the paper is pushed or knocked out of the proper position, such as:

  • Not loading sheets fully into the tray
  • Opening and closing door C while paper is still in the MPF
  • MPF kick plate operation in picking sheets at the bottom of the tray

These can lead to conditions where the paper is not in a viable pick position.
 

 

 

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Solution


Perform these steps below to fix the issue.

 

Step Action

1


Flex, fan, and align the paper edges before loading paper to the tray.


 


2


Load paper sheets properly to the tray. Make sure to set the exact paper size and type in the printer settings to match the paper loaded.

When using letterhead, do either of the following:

One-sided Printing Two-sided Printing


 

Important! When using envelopes, do not use envelopes with stamps, clasps, snaps, windows, coated linings, or self‑stick adhesives.

 


3


Make sure the paper is fully inserted to the paper stop of the MPF.
 


4


Ensure that the MPF edge guides are adjusted to be snug to the sides of the paper.


 


5


If the paper is longer than Letter/A4, make sure the tray extension is extended to support these sheets.
 


6


After any jam that results in Door "C" being opened, make sure that the paper is properly loaded (as described in Step 2) after door "C" is closed.
 

 

 

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Contacting Lexmark


If you need additional assistance, please go to the Lexmark support site, type your printer model and locate Get in Touch with Lexmark! for contact information. NOTE: When calling for support, you will need the following:

  • Printer model
  • Printer serial number (CS92x/CX92x)
  • Toner/imaging unit/waste toner bottle part number and serial number (for supply-related issues)

Please be near the product/s described in this article to expedite the support process and reduce callbacks.

  

 

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