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Print Quality Defect: Blotchy/Faint/Inconsistent/Residual/Starvation on the Printouts

Document ID:SO8158

Usergroup :External
  Languages  
11/14/17 Properties  

Solution

Affected products


Click Properties on the above title bar to see the full product list applicable to this article.


 

 

Issue Description


Generally, the top area of the page is darker than the sheet's bottom area, and the print appears to be very faint in areas. Repeating white, faint, ghost or residual characters or images of what was previously printed may also appear down the page. See examples below:

Top page is darker than the
bottom area page.
Images of the previously printed document appears down the page

 

Possible causes


Multiple possible causes for this type of defect include:

  • Non-genuine Lexmark Supplies / Refilled Cartridges / ‘Compatible’ Supplies
  • 31.46 Reinstall Missing or Unresponsive Toner Cartridge
  • 31.66 Reinstall Missing or Unresponsive Imaging Unit
  • Extreme elevated temperature and humidity conditions
  • Electrical contact failure in the printer

 

Non-genuine Lexmark Supplies / Refilled Cartridges / ‘Compatible’ Supplies


Use of Non-Lexmark supplies can result in damage to printer components and in multiple failures, including degraded print quality within the system; i.e., the effects of using such non-Lexmark supplies are not limited to the imaging unit, printhead, fuser, transfer system, and paper feed reliability.

 

 

31.46 or 31.66 Reinstall Missing or Unresponsive Toner Cartridge/Imaging Unit errors


Ignoring the 31.46 and/or 31.66 events (or 201.22 Paper Jam) errors may lead to poor print quality as depicted above. If the printer has posted multiple errors as such, please refer to Document ID: TE513 and follow the recommendations for these errors.

 

High Temperature and Humidity Environment


Toner is a plastic-based powder that is intended to melt in specific environments. Should the toner cartridge and/or imaging unit be stored, shipped, or used in an extremely hot environment, the toner will melt within the supply container. Thus, Lexmark indicates supported print environments in the printer specifications found at Lexmark.com website. In some cases, you can hear the toner inside a supply rattle (not the gears but the toner inside) which would indicate the supply has been exposed to extreme heat at some point and needs to be replaced. If it is a new supply, please return it to the point of purchase.

Specified Operating Environment:

  • Temperature: 16 to 32°C (60 to 90°F)
  • Humidity: 8 to 80% Relative Humidity
  • Altitude: 0 – 2896 Meters (9,500 Feet)

 


Contacting Lexmark

 
If you need additional assistance, please go to the Lexmark support site, type your printer model and locate Get in Touch with Lexmark! for contact information. NOTE: When calling for support, you will need the following:

  • Printer model
  • Printer serial number
  • Toner/imaging unit/waste toner bottle part number and serial number (for supply-related issues)

Please be near the product/s described in this article to expedite the support process and reduce callbacks.

 

 


 



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