Incorrect Date Setting on the Touch Screen Printers May Cause SmartSolution Issues

Document ID:SO5029
 
  Properties  

Problem

Can not connect to SmartSolutions; Communication Error. Try Again Later.; Incorrect Time; Incorrect Date

Environment

SmartSolutions

Solution


Symptom

After launching the SmartSolutions website on your computer, you find you are not able to add the printer on the Solution Center tab. You may receive the following error message on the printer:

  • Communication Error. Try Again Later.


Cause

The printer is unable to communicate with the SmartSolutions website because the printer's date is set before the date of the website's security certificate. Example: the security certificate date is 2008 but the printer's is set to 1970 (the default date).


Solution

 Make sure you set the correct date and time on the printer.

    1. Press the  button on the touchscreen.
    2. Go to the Device Setup menu.
    3. Select Date line. Set the correct date.
    4. Go to Time line. Set the correct time.
    5. Go to Time Zone line. Select the correct time zone from the list.

 

Still Need Help?
 
If you require additional assistance, please contact Lexmark Technical Support. NOTE: When calling for support, you will need your printer/model type and serial number (SN).
Please call from near the computer and printer in case the technician on the phone asks you to perform a task on this device.

 

 

 



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