Lexmark N4050e Advanced Installation Topics: Cannot Find Network Name (SSID) and Manual Entry of Authentication and Encryption Values

Document ID:SO4432
 
  Properties  

Problem

Cannot find network; Cannot find ssid

Solution

What you will see

Your network name (SSID) is not appearing in the wireless setup wizard's site survey results.

Possible causes

Any of the following can cause this anomaly: 
  • The Broadcast SSID setting is disabled on the wireless router/AP.
  • The wireless router/AP resides on a different segment (subnet) of the network
  • The MarkNet 802.11b/g print server is closer to a neighboring wireless router/AP than to your own. 
  • You are trying to set up the printer while connected to your workplace VPN (virtual private network). This is not possible. 
  • You are connecting to a 802.11N router and the router is set to N only mode.  You will have change the setting to mixed or b/g compatible mode.
  • The AP radio is turned off and is actually not functioning at all. 

What to do

StepActionIllustration
  1Select I want to use a different configuration.
  2
Scroll down the list of additional network names to try to find your SSID. Do you now see your network name? 
If yes:

  • -Select your network name, click Next, and follow the remaining  installation steps.

If no:

  • -Select I want to use a different network name, and click Next.

  3
Select or manually enter the following:

  • -Network Name (SSID)

  • -Channel (Auto recommended)
    NOTE:  Ad hoc is channel-specific.  Make sure to input the correct channel for ad hoc connections

  • Wireless mode (infrastructure or ad hoc)

When finished, click Next.
IMPORTANT: The SSID is case-sensitive and spacing-sensitive.  Extra spaces are often overlooked. 
  4Select a security protocol and click Next.
  5Select a security/network key or passphrase, and click Next.
  6Confirm the SSID, Channel, Wireless Mode, Security protocol, and Network Key, and then click Next.
  7Configuring Print Server will appear.

Related Articles

Lexmark MarkNet N4050e Wireless Router Table of Contents

Contacting Lexmark  

If you need additional assistance, please contact Lexmark Technical SupportNOTE: When calling for support, you will be asked for your printer or print server machine/model type and serial number.
Please call from near the router, computer and printer in case the technician on the phone asks you to perform a task involving one or all of these devices. 


Link:
Please enter the email address you would like to send a copy of this page to.