Mac OS X.5 Firewall Preventing Successful Site Survey with Lexmark Wireless Setup Assistant; Not Able to See 'Join a Network' Screen

Document ID:SO4393
 
  Properties  

Problem

Network name not found; Wireless Setup Assistant not able to find SSID; Installation software not locating network; Unable to locate printer

Environment

Lexmark X4610

Solution

What You Will See

Your Network Name or SSID (Service Set ID) does not appear after completion of a site survey* by the printer's wireless network adapter.
*A process whereby the installation software sends a command to the printer's wireless network adapter to search for and identify available wireless networks.

Illustration

Problem search result:  After you connect the USB cable and click Continue, the Wireless Setup Assistant (WSA) displays Other Wireless Network but no additional networks (SSIDs or network names). 

Click here for larger image.
Expected search result:  Join a Network
 
Click here for larger image. 

Probable Cause

The OS X.5 firewall is preventing incoming connections that contain site survey results.  Accordingly, the WSA is unable to advance to the expected Join a Network screen. 

Proposed Fix

  1. Click on System Preferences.
  2. Click on Security.
  3. Click on Firewall.
  4. Select the Allow all incoming connections option.
  5. Relaunch the printer/AIO installer.
  6. After successful installation, repeat steps 1-5 but this time select Allow only essential services in step 4.

Click here for image.

Other Suggested Actions   

  • The router's Broadcast SSID setting is turned off and you are in an area where no other networks exist. 
    - Refer to the router or access point documentation for instructions on enabling Broadcast SSID.  
  • You have suddenly lost USB connectivity in the middle of the site survey. 
    - Verify USB connectivity and restart the installation.
  • A third-party firewall or security application is preventing outgoing or incoming network traffic. 
    - Contact the software manufacturer for instructions on how to allow permanent or temporary (process) exceptions.         

Still Need Help? 

If you need additional assistance, please contact Lexmark Technical SupportNOTE: When calling for support, you will be asked for your printer machine/model type and serial number.
Please call from near the printer and computer in case the technician asks you to perform a task involving one or both of these devices.     

 


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