Installation on Mac OS X: Adding a Print Queue for the Lexmark S800 Series Printer |
Document ID:HO3663 |
| Properties |
Scenario
The installation process ends with the Printer Setup screen of the Lexmark S800 Series Setup Assistant, but the done button is unavailable.
Cause
A print queue is needed in order to print on the Mac OS X. A print queue represents the printer that is connected to your computer.
When the Lexmark S800 Series printer is wirelessly connected to the computer, you must add the print queue to complete the printer setup and begin using your printer. The Done button becomes available after clicking the Add Print Queue button on the Printer Setup screen of the Lexmark S800 Series Setup Assistant.
Applies to
Mac OS X 10.4 or later
Lexmark S800 Series Printer
Solution
On the Lexmark S800 Series Setup Assistant, follow the set of instructions below that corresponds to the connection type used and your Mac OS system.
USB or Wireless Conneciton on MAC OS 10.4 Systems:
USB or Wireless Connection on MAC OS 10.5 Systems
USB Connection on MAC OS 10.6 Systems
Print queues are automatically generated by the system for USB connected printers. There is no need to add the print queue.
To complete the setup:
Step Action 1 Click the Add Print Queue button. 2 Close the Add Print Queue screen. 3 Click the Done button on Lexmark S800 Series Setup Assistant.
Wireless Connection on MAC OS 10.6 Systems
Step Action 1 Click the Add Print Queue button 2 Click the Default icon on the Add Print Queue screen. 3 Select the S800 Series printer under the Printer Name list. 4 If you want, change the print queue name and location on the available boxes. 5 Click the Add button. 6 Click the Done button on the Lexmark S800 Series setup assistant.
NOTE:
- The print queue name is usually the printer model or the printer nickname assigned when installing or adding the printer.
- A print queue corresponds to one connection type only. Make sure you know how your printer is connected to the computer in order to be able to select the correct print queue.
If you require additional assistance, please see Contact information. NOTE: When calling for support, you will need your printer/model type and serial number (SN).
Please call from near the computer and printer in case the technician on the phone asks you to perform a task on this device.