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Lexmark MS911 & MX91x – Sharp White Lines Are Seen on the Printed Page

Document ID:SO7585
 
09/03/14 Properties  

Problem

Print quality defect; Issue; Streaks; Unwanted lines

Solution

What you will see
 

Sharp white lines are seen on the printed page. The defect can easily be noticed if the printed object is solid black or gray.

Click Image to Enlarge

 

 

Possible cause
 

Any of the following can cause this defect:

  • Contamination of the laser lens
  • Transfer Belt scratches/creases
  • Toner dust or moisture build-up on the Transfer Belt cleaner blade
  • Fuser exit rear end memory

 

 

Suggested remedy
 

The printer has several built-in self-cleaning methods. They include the laser lens cleaner, corona wire cleaner, and discharge brushes. Clean these items frequently and make sure their maintenance has been conducted at the proper intervals. The procedure laid out below describes the proper methods for cleaning the corona wire charger and the printhead lens.

In addition, the Transfer Belt life is 300K pages and it will exhibit this problem when it’s at its end of life. To know more about this, see the sections "Estimated number of remaining pages" and "Ordering a 300K maintenance kit" in your printer's User's Guide.

If defect persists, please contact Lexmark Technical Support for additional troubleshooting suggestions.

Step Action Click Image to Enlarge
1 Open the bottom front door.
2 Remove the waste toner bottle.
3 Locate the white tab.
4 Gently pull the tab until it stops, and then slowly slide it back into place. Repeat three times.
5 Remove the printhead wiper
6 Insert the wiper into the hole until it stops, and then slide it out. Repeat three times.

 

7

 

 

Put the wiper back to its holder.

 

 

No Image

 

8 Reinstall the waste toner bottle.

 

9

 

 

Close the bottom front door.

 

 

No Image

 

 

 

Still need help?
 

If you require additional assistance, please close this window and locate  Get In Touch with Lexmark! for contact information. NOTE: When calling for support, you will need your printer model/machine type and serial number (SN). Should you need help locating these, click here.

Please be near the products described in this article to expedite the support process and reduce callbacks.

 

 



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