Thank you for your feedback



'Login Failed' Message when Using Basic Security Setup Password with Special Characters

Document ID:SO7556
 
08/25/14 Properties  

Problem

Characters; basic security setup; security setup; keys; letters; Digits; Signs; Symbols

Solution

What you will see 

Error message when using Basic Security  Setup... Using passwords that comprise...

" Login failed "

Special characters, symbols, or signs such as \, ~, /, ^, @, ),?, and others

 

 

 

Affected Products

Thus far, this issue has been seen on these particular products:

  • MS, M, CX, XC, MX and XM Series printers; i.e., MX811de
  • T65x Series laser printers and related products.

 

Suggested Remedy  

If... Then... And...
your device's firmware level is current... Contact Lexmark Technical support for a possible firmware solution.  Reference this article's ID (SO7556).
you are not sure if your device firmware levels are current... 

View the values under Device Information. You can view this information via a printed Menus Settings page or the device's embedded Web server.

Update device firmware to see if the problem resolves itself. If the problem persists, contact Lexmark Technical Support. 

To locate the latest firmware available, go back to your product's support page or visit your product's support page via support.lexmark.com/.

 

Still Need Help?

If updating firmware does not fix this problem, contact Lexmark Technical support. Exit this article and locate Get In Touch with Lexmark! for contact information. NOTE: When calling for support, you will need your printer model/machine type and serial number (SN).

Please be near the products described in this article to expedite the support process and reduce call-back situations.



Link:
Please enter the email address you would like to send a copy of this page to.