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End-of-Life or Locked Imaging Unit or Photoconductor Leads to 200.16 Error

Document ID:TE635

Usergroup :External
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08/11/14 Properties  

Problem

Error code 200.xx; Damaged PC kit

Environment

This document is applicable to the following Lexmark printer models:

 
Small workgroup: MS310, MS312, MS315, MS317, MS410, MS415, MS417, MX310, MX317, MX410 and MX417
Medium workgroup: MS510, MS517, MS610, MS617, MX510, MX511, MX517, MX610, MX611 and MX617
Large workgroup: MS710, MS711, MS811, MS812, MS810, MS817, MS818, MX710, MX711, MX717, MX718, MX810, MX811 and MX812

Solution

What you will see
 

The printer posts error code 200.16 upon boot up.

 

 

Possible cause
 

An exhausted (end-of-life), locked, or damaged Imaging Unit, also known as Photoconductor (PC) kit, may cause the printer’s main drive motor to stall and display a 200.16 upon boot up.

 

 

Fix

Purchase and install a new PC kit. Make sure to power the device off during installation. If issue persists after replacing the PC kit, or you are unsure whether the PC kit has reached end-of- life, please contact Lexmark Technical Support for additional troubleshooting options.

Contact your Lexmark reseller or visit Lexmark.com and locate your printer model and the Imaging Unit or Photoconductor kit for your printer model. 

 

 

 

Determining imaging unit end of life

  1. Print a Menus Settings Page. Press > Reports > Menus Settings Page
  2. Print a Device Statistics Page. Press > Reports > Device Statistics.
  3. If unable to print, the same settings pages can be found on your printer's embedded web server (EWS):
    To do this:
    1. Identify the printer's TCP/IP address, enter it into your browser's address field, i.e., http://printer's_IP_address.
    2. Look for Reports > Device Settings and Device StatisticsNOTE: You will need access to a computer on the same network as the printer. 
  4. Compare the stated life of Imaging Unit to the total number of media pages printed

 

 

Still need help?
 

If you require additional assistance, please close this window and locate  Get In Touch with Lexmark! for contact information. NOTE: When calling for support, you will need your printer model/machine type and serial number (SN). If you need help locating these, click here.

Please be near the products described in this article to expedite the support process and reduce callbacks. 



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