Thank you for your feedback



Which UNIX/Linux Operating Systems Are Supported by Lexmark Software?

Document ID:FA345
 
06/07/13 Properties  

Problem

Unable to find the drivers; Unable to install software;

Environment

UNIX; UNIX Digital 4.0; UNIX HP-UX; UNIX Compaq; UNIX IRIX; UNIX Sun Solaris; UNIX SCO Openserver; UNIX SCO Unixware; Linux; RedHat Linux 7.x; RedHat Linux 8.x; RedHat Linux 9.x; RedHat Enterprise 3.x; SuSe 7.x; SuSe 8.x; SuSe 9.x; Tru64; Lexprt; Linpus LINUX Desktop; Red Flag Linux Desktop; MarkVision Professional 10.2; Enhanced Printer Drivers v4.8.2; Lexmark Print Drivers for Unix / Linux v5.3.1;

Solution

Overview


Enhanced Printer Drivers, Lexmark Print Drivers for Unix/Linux, and MarkVision Professional support the operating systems and versions listed in the tables below. Before you install these packages, make sure you are running on one of these systems.

NOTE: The tables below are valid as of June 28th, 2005, but please check for the latest package on our FTP site.

 

Enhanced Printer Drivers v4.8.2


Package Operating System Version Hardware

drivers-aix.pkg.Z

IBM AIX

4.2.1, 4.3.3, 5.1, 5.2

IBM RISC System/6000

drivers-tru64unix.pkg.tar.Z

Compaq Tru64 UNIX

4.0F, 5.1

Compaq AlphaServer

drivers-digital.pkg.tar.Z

Digital UNIX

4.0D

Digital Alpha

drivers-hpux1x.pkg.Z

HP-UX

10.20, 11.0, 11.11

Hewlett-Packard 9000/700 9000/800

drivers-linux-glibc2-x86.tar.gz

RedHat Linux

7.2, 7.3, 8.0

Intel (IA32)

drivers-linux-glibc2-x86.tar.gz

SuSE Linux

7.2, 7.3, 8.0

Intel (IA32)

drivers-sco5.pkg.Z

SCO OpenServer

5.0.5, 5.0.6

Intel (IA32)

drivers-unixware.pkg.Z

SCO UnixWare

2.1.3, 7.1

Intel (IA32)

drivers-irix.pkg.tar

SGI IRIX

6.5.x

SGI (MIPS4)

drivers-solaris2-x86.pkg.Z

Sun Solaris x86

7, 8, 9

Intel (IA32)

drivers-solaris2-sparc.pkg.Z

Sun Solaris SPARC

7, 8, 9

Sun SPARC and UltraSPARC
NOTE: The versions listed are precise and will not work with an operating system version that is not listed.

 

Lexmark Print Driver for Unix / Linux v5.2


Package Operating System Version Hardware

print-drivers-aix5-sysv.pkg.Z

IBM AIX

5.1, 5.2

IBM RISC System/6000

print-drivers-hpux11.pkg.gz

HP-UX

11.0

Hewlett-Packard 9000/700 9000/800

print-drivers-linux-glibc2-x86.rpm.gz
RedHat Linux (LPD)
7.2, 7.3, 8.0

Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
RedHat Linux (CUPS)
9

Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
SuSE Linux (LPD)
7.3, 8.0

Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
SuSE Linux (CUPS)
8.1, 8.2

Intel (IA32)

print-drivers-solaris2-sparc.pkg.Z

Sun Solaris SPARC

7, 8, 9

Sun SPARC and UltraSPARC
NOTE: The versions listed are precise and will not work with an operating system version that is not listed.

 

Lexmark Print Driver for Unix / Linux v5.3.1


Package Operating System Version Hardware
print-drivers-aix5-sysv.pkg.Z IBM AIX 5.1, 5.2, 5.3 IBM RISC System/6000
print-drivers-hpux11.pkg.gz HP-UX 11.0, 11.11 Hewlett-Packard 9000/700 9000/800

print-drivers-solaris2-sparc.pkg.Z

Sun Solaris SPARC

7, 8, 9, 10

Sun SPARC and UltraSPARC

print-drivers-linux-glibc2-x86.deb

Debian GNU/Linux 

3.0

Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
Linpus LINUX Desktop 9.2 Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
Linspire 4.5 Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
Red Flag Linux Desktop 4.0 Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
Red Hat Enterprise Linux WS 3, 4 Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
SuSE LINUX Enterprise Server 8, 9 Intel (IA32)

print-drivers-linux-glibc2-x86.rpm.gz
SuSE LINUX Professional 9.0, 9.1, 9.2 Intel (IA32)
NOTE: The versions listed are precise and will not work with an operating system version that is not listed.

 

Markvision Professional v10.2


Package Operating System Version Hardware

markvision-pro-aix5.pkg

IBM AIX

5.1, 5.2

IBM RISC System/6000

markvision-pro-hpux11.pkg

HP-UX

11.0

Hewlett-Packard 9000/700 9000/800

markvision-pro-linux-glibc2-x86.tar.gz

RedHat Linux

9

Intel (IA32)

markvision-pro-linux-glibc2-x86.tar.gz

RedHat Enterprise

3.0 WS

Intel (IA32)

markvision-pro-linux-glibc2-x86.tar.gz

SuSE Linux

8.1, 8.2, 9.0

Intel (IA32)

markvision-pro-solaris2-sparc.pkg

Sun Solaris SPARC

7, 8, 9

Sun SPARC and UltraSPARC
NOTE:  The versions listed are precise and will not work with an operating system version that is not listed.

 

Still need help?


Please contact Lexmark Technical Support if you need additional assistance. NOTE: When calling for support, you will be asked for your machine/model type and serial number (SN).

Please call from near the printer in case the technician on the phone asks you to perform a task involving the printer.

 



Link:
Please enter the email address you would like to send a copy of this page to.