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C925 / X925: Vertical Rainbow Lines or Vertical Colored Streaks

Document ID:TE533
 
04/26/13 Properties  

Problem

Poor quality; Vertical streaks; Multi-colored lines on page; Black Lines; Rainbow; Voids; PQ problem; Print defect; Fuser Jam;

Solution

Overview


This article outlines the steps to troubleshoot vertical steaks that appear on the printout. They may be described as gray, black, or rainbow-colored streaks.

 

 

What you will see


Print Quality Sample: An example of this defect caused by a ding in the Magenta PC Drum

Click Image to Enlarge

 

 

Possible Cause


In most cases, one or more damaged or defective imaging units cause the vertical streaks (which are either multi-colored or black). These run from the top to the bottom of the page and appear in random intervals. It is best to first identify whether you are using a genuine Lexmark toner and image unit before proceeding with the steps below.

 

 

Troubleshooting

 

Steps Actions
1 Verify that all four toner cartridges and all four imaging units are indeed present and correctly installed in your printer/MFP.
2 If all the toner cartridges and imaging units are present, remove the color print units (Cyan, Magenta, Yellow) and the Black unit.
3 Verify that the part numbers for your toner cartridges and imaging units are supported in a Lexmark C925 or X925 printer/MFP.


Note: To check whether you are using a genuine Lexmark toner cartridge and imaging unit, please visit the Lexmark web site.

4 If all the toner cartridges and imaging units’ part numbers are correct for the Lexmark C925 or X925 printer/MFP, check for any physical damage or worn Imaging / Photo Conductors (PCU) Units. A damaged or worn PCU can cause rainbow lines or colored streaks. When this happens, the toner will be placed on the page and can cause paper jams at the fuser.
5 Remove each imaging unit and replace it one at a time until the problem desists.


Note: If the problem persists after you have completed all the procedures above, please contact Lexmark Technical Support for further assistance.

 

 

Still need help?


Please contact Lexmark Technical Support if you need additional assistance. NOTE: When calling for support, you will be asked for your machine/model type and serial number (SN). If you need help locating these, click here.


Please call from near the printer in case the technician on the phone asks you to perform a task involving the printer.

 

 



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