A 201.22 Paper Jam Message is Displayed, Yet No Paper Is Stuck Inside the Printer

Document ID:TE502
 
01/23/13 Properties  

Problem

20y.xx paper jam; 201.xx; Paper jam caused by toner cartridge; No paper stuck; Cartridge auger motor system under speed; Stalling; Not working properly; Toner cartridge issue

Solution

What you will see
 

The printer posts a 201.22 Paper Jam error, yet no paper is stuck inside the printer.

Click Image to Enlarge

 

Possible cause
 

A paper jam does NOT cause this error. Most likely, the mechanisms inside the toner cartridge are having difficulties rotating due to packed toner.

 

Troubleshooting
 

Step Action

 

1

 

 

Remove the toner cartridge from the printer and shake it rigorously to loosen any toner that might be packed.

 

 

2

 

 

Reinstall the cartridge and make sure that it is seated properly.

 

 

3

 

 

Try to print and see whether the error clears. If the issue persists, continue with the next step.

 

 

 

4

 

 

 

Try a different (used or new) toner cartridge that the printer model supports.

  • If the 201.22 error goes away, the issue is with the toner cartridge.
     
  • If the 201.22 error persists even with a different cartridge in place, the issue could be with the motor system inside the printer.

Note: Should you not have a spare toner cartridge to try or if any of the above scenarios occur, contact Lexmark Technical Support to report your findings. The Technical Support Agent will determine the appropriate service needed for the printer.

 

 

Still need help?
 

Please contact Lexmark Technical Support if you need additional assistance. NOTE: When calling for support, you will be asked for your machine/model type and serial number (SN). If you need help locating these, click here.

Please call from near the printer in case the technician on the phone asks you to perform a task involving the printer.

 



Link:
Please enter the email address you would like to send a copy of this page to.