PPD (PostScript Printer Description) files for 64-bit Linux distributions with Debian-based packaging

File Name:  lexmark-PPD-Files-LXAEN-1.1-1.amd64.deb
Released  09/09/2014
Version:  1.1.0.0
File Size  505.04 KB

Download Estimate

Dialup
00:01:12
DSL
00:00:03
Cable
00:00:00
LAN
00:00:00

Release Notes

Lexmark PPD file package for CUPS (Common Unix Printing System) on supported 64-bit Linux distributions with Debian-based packaging. This PostScript support file uses Unicode encoding and provides access to advanced printing features available with your Lexmark printer. After downloading, use the following procedure to install this package: Download the file. Install the package either by double-clicking the icon or through the terminal using the following command: dpkg -i lexmark-PPD-Files-LXAEN-1.0-1.amd64.deb Note: Administrative or 'root' access may be needed during the installation. You must have access to any of these accounts when prompted.

Link:
Please enter the email address you would like to send a copy of this page to.